Blaxel

Timeouts detected in build system
Resolved·Degraded performance

This incident has been resolved, and service is operating normally again. Thanks for your patience.

Tue, Oct 21, 2025, 02:03 AM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved, and service is operating normally again. Thanks for your patience.

Tue, Oct 21, 2025, 02:03 AM

Monitoring

The issue has been fully resolved. Builds are now working normally, and our backend provider has recovered from the earlier incident. We’ll continue to monitor to ensure full stability.

Mon, Oct 20, 2025, 09:45 PM(4 hours earlier)

Identified

Builds are working again for most projects, but the incident is not fully resolved. Our build backend provider is still affected by the ongoing AWS issue, which may cause occasional build failures. We’re continuing to monitor the situation and will provide an update once everything is fully stable.

Mon, Oct 20, 2025, 08:57 PM(48 minutes earlier)

Identified

The issue is still ongoing with our build backend provider linked to the AWS issue. We changed our build region but the provider is still experiencing issues. We are monitoring the situation and will provide an update as soon as possible. This only affect builds of new images, existing deployments and new deployments using existing images are working normally.

Mon, Oct 20, 2025, 06:58 PM(1 hour earlier)

Identified

We’re currently experiencing some build timeouts related to the ongoing AWS outage.

Mon, Oct 20, 2025, 12:37 PM(6 hours earlier)