Blaxel

High rate of 5xx errors on run.blaxel.ai
Resolved·Partial outage

This incident has been resolved, and service is operating normally again. Thanks for your patience.

Thu, Oct 23, 2025, 09:51 AM
(3 weeks ago)
·
Affected components
Website
Updates

Resolved

This incident has been resolved, and service is operating normally again. Thanks for your patience.

Thu, Oct 23, 2025, 09:51 AM

Monitoring

Cloudflare’s patch has been fully deployed, and we are no longer seeing any errors. All systems are operating normally, and we will continue to monitor closely to ensure full stability. We still recommend using the latest SDK version, which relies on our new networking stack instead of Cloudflare.

Thu, Oct 23, 2025, 09:00 AM(51 minutes earlier)

Identified

Cloudflare is currently implementing a fix. We still encourage our sandbox users to migrate on the latest version of the SDK which doesn't use Cloudflare but our new networking stack.

Thu, Oct 23, 2025, 07:24 AM(1 hour earlier)

Identified

We are still waiting from Cloudflare to share an update about the incident. We encourage our sandbox users to migrate on the latest version of the SDK which doesn't use Cloudflare but our new networking stack.

Thu, Oct 23, 2025, 06:37 AM(46 minutes earlier)

Identified

An outage in one of our vendor (Cloudflare) is causing 1101 errors on run.blaxel.ai, this can be mitigate for sandboxes using newer SDK version (Typescript version above >0.2.40 or later, Python >0.2.19 ). This is linked to this incident at Clouflare

Thu, Oct 23, 2025, 05:45 AM(52 minutes earlier)