Blaxel

Cloudflare Incident - Cloudflare network is entirely offline
Resolved·Full outage

This incident has been resolved, and service is operating normally again. Thanks for your patience.

Tue, Nov 18, 2025, 04:11 PM
(8 hours ago)
·
Affected components
Console
Website
Updates

Resolved

This incident has been resolved, and service is operating normally again. Thanks for your patience.

Tue, Nov 18, 2025, 04:11 PM

Monitoring

Cloudflare deployed a fix, and we’re monitoring to confirm recovery. A small amount of residual impact may persist while systems stabilize.

Tue, Nov 18, 2025, 03:14 PM(57 minutes earlier)

Monitoring

Service are recovering progressively. Console and websites are recovered. We are monitoring the situation for potential further incidents.

Tue, Nov 18, 2025, 02:42 PM(31 minutes earlier)

Identified

We are still waiting for Cloudflare to recover. You can follow the progress also on their statuspage: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

Tue, Nov 18, 2025, 01:41 PM(1 hour earlier)

Identified

We continue to monitor the situation as Cloudflare is recovering.

Tue, Nov 18, 2025, 01:00 PM(41 minutes earlier)

Identified

Cloudflare is progressively recovering the services. The Blaxel console should be available in some regions. We are continuously monitoring the situation.

Tue, Nov 18, 2025, 12:34 PM(26 minutes earlier)

Identified

Run v2 doesn't depend on Cloudflare and isn't impacted by the incident. We suggest upgrading our SDK to use v2, which is now the default. We can see intermittent UI availability.

Tue, Nov 18, 2025, 12:26 PM

Identified

The entire Cloudflare network is currently offline. We are monitoring the incident via Cloudflare’s status page: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7 This impacts our UI as well as all run.blaxe.ai (v1) users. It doesn't seem that v2 (bl.run) users are affected.

Tue, Nov 18, 2025, 12:20 PM